<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction | Forum</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://cmcforum.com/xmlrpc.php" /><meta property="og:image" content="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/11/15.jpg?resize=5887%2C3925" /><meta name="author" content="Ellen Lempres"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; Feed" href="http://cmcforum.com/feed" /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; Comments Feed" href="http://cmcforum.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction Comments Feed" href="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cmcforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='wp-optimize-by-xtraffic-wppepvn-libs-css' href='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/css/wppepvn_libs.min.css?ver=5.1.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-optimize-by-xtraffic-frontend-css' href='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/css/frontend.min.css?ver=5.1.5' type='text/css' media='all' /><link rel='stylesheet' id='disqus_rcw-css' href='http://cmcforum.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='portfolio-all-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/portfolio-all.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='style2-os-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/style2-os.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='lightbox-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/lightbox.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css' href='http://cmcforum.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='http://cmcforum.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='http://cmcforum.com/wp-content/themes/Newsmag-3/style.css?ver=3.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://cmcforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.0' type='text/css' media='all' /> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://cmcforum.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cmcforum.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cmcforum.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" /><link rel='shortlink' href='http://wp.me/pip2l-eAC' /><link rel="alternate" type="application/json+oembed" href="http://cmcforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcmcforum.com%2Fnews%2F01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" /><link rel="alternate" type="text/xml+oembed" href="http://cmcforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcmcforum.com%2Fnews%2F01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction&#038;format=xml" /> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-50147521-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://cmcforum.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=2872bfdb3e&wpp_id=56086';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cmcforum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cmcforum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction" /><meta property="og:url" content="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" /><meta property="og:description" content="The ASCMC Executive Committee met on Sunday night to discuss changes to Claremont McKenna’s alcohol policy, debrief about TNC &amp; Club Claremont, discuss updates regarding Wedding Party, announce…" /><meta property="article:published_time" content="2017-01-24T16:20:05+00:00" /><meta property="article:modified_time" content="2017-01-24T16:20:05+00:00" /><meta property="og:site_name" content="Forum" /><meta property="og:image" content="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/11/15.jpg?fit=1200%2C1200" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thecmcforum" /><meta name="twitter:image" content="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/11/15.jpg?fit=1200%2C1200&#038;w=240" /><meta name="twitter:card" content="summary" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/cmcforum.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";var td_get_template_directory_uri="http:\/\/cmcforum.com\/wp-content\/themes\/Newsmag-3";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=500;var tds_theme_color_site_wide="#ba2a2a";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script language="javascript" type="text/javascript">var wppepvn_site_url="http://cmcforum.com/";var wppepvn_admin_ajax_url="http://cmcforum.com/wp-admin/admin-ajax.php";var wppepvn_cronjob_url=wppepvn_admin_ajax_url+"?action=wppepvn_cronjob";var wp_optimize_by_xtraffic_plugin_root_uri="http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/";</script><link rel="dns-prefetch" href="//a.disquscdn.com" /><link rel="dns-prefetch" href="//secure.gravatar.com" /><link rel="dns-prefetch" href="//cmcforum.wpengine.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//i2.wp.com" /><link rel="dns-prefetch" href="//i1.wp.com" /><link rel="dns-prefetch" href="//i0.wp.com" /><link rel="dns-prefetch" href="//s0.wp.com" /><link rel="dns-prefetch" href="//s.gravatar.com" /><link rel="dns-prefetch" href="//s.w.org" /><link rel="dns-prefetch" href="//html5shim.googlecode.com" /><link rel="dns-prefetch" href="//api.w.org" /><link rel="dns-prefetch" href="//stats.wp.com" /><link rel="dns-prefetch" href="//www.facebook.com" /><link rel="dns-prefetch" href="//1.gravatar.com" /><link rel="dns-prefetch" href="//wp.me" /><link rel="dns-prefetch" href="//2.gravatar.com" /><link rel="dns-prefetch" href="//0.gravatar.com" /><link rel="dns-prefetch" href="//www.youtube.com" /><link rel="dns-prefetch" href="//img.skitch.com" /></head><body class="single single-post postid-56086 single-format-standard ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction single_template_3 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23028"><a href="http://cmcforum.com/">Home</a></li><li id="menu-item-23037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23037"><a href="http://cmcforum.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-23044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23044"><a href="http://cmcforum.com/category/news/ascmc-news">ASCMC News</a></li></ul></li><li id="menu-item-23038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23038"><a href="http://cmcforum.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="http://cmcforum.com/category/opinion/sex-series">Sex Series</a></li></ul></li><li id="menu-item-23036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23036"><a href="http://cmcforum.com/category/life">Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-55772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55772"><a href="http://cmcforum.com/category/life/cmc-history-month">CMC History Month</a></li><li id="menu-item-55468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55468"><a href="http://cmcforum.com/mayas-declassified-school-survival-guide">Maya&#8217;s Declassified School Survival Guide</a></li><li id="menu-item-54154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54154"><a href="http://cmcforum.com/category/life/letters-to-home">Letters to Home</a></li></ul></li><li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="http://cmcforum.com/category/freshmen-2">Freshmen</a></li><li id="menu-item-53777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53777"><a href="http://cmcforum.com/category/photos">Photos</a></li><li id="menu-item-23020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23020"><a href="http://cmcforum.com/about">About Us</a></li><li id="menu-item-45403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45403"><a href="#">Search</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cmcforum.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >January 26, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://cmcforum.com/"> <img class="td-retina-data" data-retina="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> <span class="td-visual-hidden">Forum</span> </a></div><div class="td-header-sp-ads"><div class="td-header-ad-wrap td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header "><a href="http://mbkhomes.com/home/content/neigh/?neigh_id=1058&lang=&page_id=I&utm_source=cmcforum&utm_medium=Banner&utm_campaign=Bike_Banner_Ad" target="_blank"> <img src="http://cmcforum.com/wp-content/uploads/2015/10/Upland_Central_Banner_120x600px.jpg" align="right" style='width:80%;' border="0" alt="Null"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://cmcforum.com/"> <img src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://cmcforum.com/"> <img class="td-retina-data" data-retina="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23028"><a href="http://cmcforum.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-23037"><a href="http://cmcforum.com/category/news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23044"><a href="http://cmcforum.com/category/news/ascmc-news">ASCMC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23038"><a href="http://cmcforum.com/category/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53878"><a href="http://cmcforum.com/category/opinion/sex-series">Sex Series</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23036"><a href="http://cmcforum.com/category/life">Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55772"><a href="http://cmcforum.com/category/life/cmc-history-month">CMC History Month</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55468"><a href="http://cmcforum.com/mayas-declassified-school-survival-guide">Maya&#8217;s Declassified School Survival Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54154"><a href="http://cmcforum.com/category/life/letters-to-home">Letters to Home</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51293"><a href="http://cmcforum.com/category/freshmen-2">Freshmen</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53777"><a href="http://cmcforum.com/category/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23020"><a href="http://cmcforum.com/about">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45403"><a href="#">Search</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cmcforum.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-3"><div class="td-container-border"> <article id="post-56086" class="post-56086 post type-post status-publish format-standard has-post-thumbnail hentry category-ascmc-news category-featured category-news tag-7c-faculty-awards-in-diversity tag-alcohol-policy tag-amiya-narula tag-ascmc tag-ascmc-constitution tag-club-claremont tag-dean-sagafi tag-diversity-inclusion tag-exec-board tag-nicky-blumm tag-patrick-elliot tag-thomas-schalke tag-tnc tag-tyler-finn tag-wedding-party" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://cmcforum.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://cmcforum.com/category/news"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in ASCMC News" class="entry-crumb" itemprop="url" href="http://cmcforum.com/category/news/ascmc-news"><span itemprop="title">ASCMC News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction"><meta itemprop="url" content = "http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction">ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction</span></div><ul class="td-category"><li class="entry-category"><a href="http://cmcforum.com/category/news">News</a></li><li class="entry-category"><a href="http://cmcforum.com/category/news/ascmc-news">ASCMC News</a></li></ul> <header><h1 class="entry-title">ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction</h1><div class="meta-info"><div class="td-post-author-name">By <a href="http://cmcforum.com/author/elempres18">Ellen Lempres</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T08:20:05+00:00" >Jan 24, 2017</time></span><div class="td-post-comments"><a href="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" data-text="ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-featured-image"><a href="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/11/15.jpg?resize=5887%2C3925" data-caption=""><img width="5887" height="3925" class="entry-thumb td-modal-image" src="http://cmcforum.com/wp-content/uploads/2016/11/15.jpg" alt="" title="15"/></a></div><div class="td-post-content td-pb-padding-side"><p>The ASCMC Executive Committee met on Sunday night to discuss changes to Claremont McKenna’s alcohol policy, debrief about TNC &amp; Club Claremont, discuss updates regarding Wedding Party, announce the 7C Faculty Diverse Awards, and highlight changes to ASCMC’s Constitution.</p><p>Nicky Blumm ’17 opened the discussion, highlighting that the Executive Board has six more meetings before a transition of power. He also emphasized that the Board is not going to be in a “lame duck session.” Blumm then turned to discuss Claremont McKenna’s alcohol policy, explaining the ways in which the Board is attempting to achieve its goals of alcohol moderation and transparency among the student body. Tyler Finn ’17 explained that the Board is going to hold student forums around campus to assess the student body’s wishes for its policy changes. Blumm and Finn both highlighted that they are working with the administration to find a policy that is safer for all students.</p><p>Dean Sagafi ’18 discussed the good turnout and quality music at last week’s TNC. However, due to poor weather, it was mainly a Claremont McKenna event with few students from the other colleges. Quincy Brown ’19 then debriefed Club Claremont, noting that there were good DJs but the music and lights company was not very receptive, especially during setup.</p><p>Amiya Narula ’19 updated the Board on Wedding Party plans. The Board has requested $2,500 for funding and has taken initial steps to plan the event which will take place on Feb. 11. Sagafi explained that several clubs and groups on campus have complained about being unable to attend the event due to prior event conflicts. Sagafi raised the possibility of potentially switching the Daisy Dukes party later in the month with Wedding Party’s current date. Sagafi also mentioned that there is the possibility of profiting from the event by increasing both the number of tickets sold and the price of the reception.</p><p>Next, Blumm announced that the 7C Faculty Awards in Diversity is coming up on Feb. 22. This event will honor faculty members across the Claremont Consortium who have addressed diversity concerns and issues particularly well. Blumm encouraged everyone to attend this event.</p><p>Thomas Schalke ’18 then addressed amendments made to the ASCMC Constitution and put in place several goals for these amendments. Schalke discussed each goal in detail, focusing first on addressing legal issues in order to comply with California’s nonprofit laws. He then highlighted a new reporting structure, facilitating the ability to ensure a clear delineation of who reports to whom. This chart defines who is accountable and reflects the changing role of the Senate. It is also color coded to reflect different election processes and clarifies who is part of the Executive Board itself.</p><p>Schalke also discussed how they were going to simplify and shorten the Constitution’s language, as well as remove extraneous and outdated clauses from the past Constitution. He also spoke about reforms to the election committee, which would now expand to cover all elections and appointments except those of presidential advisors, dorm presidents, and Senate secretary. The controller would also now be selected by the election committee, and Senate chairs, student security staff, at-large members of the Diversity and Inclusion Committee would now be selected by the election committee.</p><p>Patrick Elliott ’19 also discussed potential reforms to the Diversity and Inclusion Committee. One of these reforms is to have the committee consist of five at-large members to ensure the passion of all members. By doing this, Elliott hopes that the committee members will be able to demonstrate why they care and what they can contribute. In addition to these five members, affinity groups would have consultation rights with the Diversity and Inclusion Committee. These five members would be selected by the election committee and would represent a broad range of diverse identities.</p><p>Schalke then discussed the role of the CFO &amp; Treasurer of ASCMC. He explained that the Board is hoping to model this position off of Scripps’ current system of having two co-treasurers in order to divide the workload. The new system would have the responsibility rest with the CFO but have the treasurer assist the CFO without clear delineated duties. In particular, the Board hopes that this would alleviate concerns about reimbursement and standardization of payment.</p><p>Schalke also talked about changes to the current system of stipends. Event Commissioners would no longer be considered officers, but rather as staff. They would be compensated on the same level as student security with their hourly wage set by the Executive Board each year with a cap on total compensation. Moreover, several positions’ stipends were increased in order to more appropriately pay for service. These increases were offset by the changes in payment of hourly wages for Event Commissioners, decreasing the budget allocation for stipends by $200.</p><p>Blumm closed the meeting at 8:16pm to guests, as the Board continued meeting to discuss confidential matters.</p></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://cmcforum.com/tag/7c-faculty-awards-in-diversity">7C Faculty Awards in Diversity</a></li><li><a href="http://cmcforum.com/tag/alcohol-policy">alcohol policy</a></li><li><a href="http://cmcforum.com/tag/amiya-narula">Amiya Narula</a></li><li><a href="http://cmcforum.com/tag/ascmc">ASCMC</a></li><li><a href="http://cmcforum.com/tag/ascmc-constitution">ASCMC constitution</a></li><li><a href="http://cmcforum.com/tag/club-claremont">Club Claremont</a></li><li><a href="http://cmcforum.com/tag/dean-sagafi">dean sagafi</a></li><li><a href="http://cmcforum.com/tag/diversity-inclusion">Diversity &amp; Inclusion</a></li><li><a href="http://cmcforum.com/tag/exec-board">exec board</a></li><li><a href="http://cmcforum.com/tag/nicky-blumm">nicky blumm</a></li><li><a href="http://cmcforum.com/tag/patrick-elliot">Patrick Elliot</a></li><li><a href="http://cmcforum.com/tag/thomas-schalke">thomas schalke</a></li><li><a href="http://cmcforum.com/tag/tnc">tnc</a></li><li><a href="http://cmcforum.com/tag/tyler-finn">tyler finn</a></li><li><a href="http://cmcforum.com/tag/wedding-party">wedding party</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcmcforum.com%2Fnews%2F01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ASCMC+Weekly+Beat%3A+Policy+Changes%2C+Upcoming+Events%2C+and+Constitutional+Reconstruction&url=http%3A%2F%2Fcmcforum.com%2Fnews%2F01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction&via=cmcforum"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction&amp;media=http://cmcforum.com/wp-content/uploads/2016/11/15.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ASCMC+Weekly+Beat%3A+Policy+Changes%2C+Upcoming+Events%2C+and+Constitutional+Reconstruction%20-%20http%3A%2F%2Fcmcforum.com%2Fnews%2F01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction" data-text="ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://cmcforum.com/life/12222016-from-claremont-to-campaign-trail-heidi-nelson-cruz-94-in-her-own-words">From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://cmcforum.com/life/01252017-claremont-restaurant-week-in-full-swing">Claremont Restaurant Week In Full Swing</a></div></div></div><div class="author-box-wrap"><a href="http://cmcforum.com/author/elempres18"><img alt='' src='http://0.gravatar.com/avatar/04a45b62924af8dc0fcf6ee56dd8df9b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04a45b62924af8dc0fcf6ee56dd8df9b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://cmcforum.com/author/elempres18">Ellen Lempres</a></span></div><div class="td-author-description">Ellen Lempres is a student at Claremont McKenna College, dual majoring in French and Philosophy, Politics, and Economics. She is a political nerd and loves writing about current events, whether at the Claremont Colleges, the national level, or at the international level.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ellen Lempres"></span><meta itemprop="datePublished" content="2017-01-24T08:20:05+00:00"><meta itemprop="dateModified" content="2017-01-24T08:20:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png"></span><meta itemprop="name" content="Forum"></span><meta itemprop="headline " content="ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/11/15.jpg?resize=5887%2C3925"><meta itemprop="width" content=""><meta itemprop="height" content=""></span> </footer> <script>var block_td_uid_2_588aafc1013ac=new tdBlock();block_td_uid_2_588aafc1013ac.id="td_uid_2_588aafc1013ac";block_td_uid_2_588aafc1013ac.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588aafc1013ac_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":56086,"live_filter_cur_post_author":"45436"}';block_td_uid_2_588aafc1013ac.td_column_number="3";block_td_uid_2_588aafc1013ac.block_type="td_block_related_posts";block_td_uid_2_588aafc1013ac.post_count="3";block_td_uid_2_588aafc1013ac.found_posts="921";block_td_uid_2_588aafc1013ac.header_color="";block_td_uid_2_588aafc1013ac.ajax_pagination_infinite_stop="";block_td_uid_2_588aafc1013ac.max_num_pages="307";tdBlocksArray.push(block_td_uid_2_588aafc1013ac);</script><div class="td_block_wrap td_block_related_posts td_uid_2_588aafc1013ac_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_588aafc1013ac" ><h4 class="td-related-title"><a id="td_uid_3_588aafc10acef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_588aafc1013ac" href="#">RELATED ARTICLES</a><a id="td_uid_4_588aafc10ad58" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_588aafc1013ac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_588aafc1013ac class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/news/01262017-senate-weekly-beat-sustainability-constitutional-changes-and-student-voices" rel="bookmark" title="Senate Weekly Beat: Sustainability, Constitutional Changes, and Student Voices"><img width="" height="" class="entry-thumb" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/12/MaceCMC14.jpg?resize=238%2C178" alt="" title="Senate Weekly Beat: Sustainability, Constitutional Changes, and Student Voices"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/news/01262017-senate-weekly-beat-sustainability-constitutional-changes-and-student-voices" rel="bookmark" title="Senate Weekly Beat: Sustainability, Constitutional Changes, and Student Voices">Senate Weekly Beat: Sustainability, Constitutional Changes, and Student Voices</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/life/01252017-claremont-restaurant-week-in-full-swing" rel="bookmark" title="Claremont Restaurant Week In Full Swing"><img width="" height="" class="entry-thumb" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2012/05/claremont-village1.jpg?resize=238%2C178" alt="" title="Claremont Restaurant Week In Full Swing"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/life/01252017-claremont-restaurant-week-in-full-swing" rel="bookmark" title="Claremont Restaurant Week In Full Swing">Claremont Restaurant Week In Full Swing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/life/12222016-from-claremont-to-campaign-trail-heidi-nelson-cruz-94-in-her-own-words" rel="bookmark" title="From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words"><img width="" height="" class="entry-thumb" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/12/CruzFamily-e1482431055920.jpg?resize=238%2C178" alt="" title="From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/life/12222016-from-claremont-to-campaign-trail-heidi-nelson-cruz-94-in-her-own-words" rel="bookmark" title="From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words">From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588aafc1013ac" data-td_block_id="td_uid_2_588aafc1013ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_588aafc1013ac" data-td_block_id="td_uid_2_588aafc1013ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url='http://cmcforum.com/news/01242017-ascmc-weekly-beat-policy-changes-upcoming-events-and-constitutional-reconstruction';var disqus_identifier='56086 http://cmcforum.com/?p=56086';var disqus_container_id='disqus_thread';var disqus_shortname='cmcforum';var disqus_title="ASCMC Weekly Beat: Policy Changes, Upcoming Events, and Constitutional Reconstruction";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=56086';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget popular-posts"><div class="block-title"><span>Popular Posts</span></div><ul class="wpp-list"><li><a href="http://cmcforum.com/life/05112015-senior-superlatives-2015" title="Senior Superlatives 2015" class="wpp-post-title" target="_self">Senior Superlatives 2015</a></li><li><a href="http://cmcforum.com/opinion/06082009-the-economic-argument-for-euthanasia" title="The Economic Argument for Euthanasia" class="wpp-post-title" target="_self">The Economic Argument for Euthanasia</a></li><li><a href="http://cmcforum.com/life/09082011-the-ten-most-useful-scrabble-words" title="The Ten Most Useful Scrabble Words" class="wpp-post-title" target="_self">The Ten Most Useful Scrabble Words</a></li><li><a href="http://cmcforum.com/news/09232013-freshman-class-president-candidate-statements" title="Freshman Class President Candidate Statements" class="wpp-post-title" target="_self">Freshman Class President Candidate Statements</a></li><li><a href="http://cmcforum.com/life/05242012-class-of-2012-six-word-memoirs" title="Class of 2012: Six-Word Memoirs" class="wpp-post-title" target="_self">Class of 2012: Six-Word Memoirs</a></li><li><a href="http://cmcforum.com/life/05012012-senior-class-superlatives-2012" title="Senior Class Superlatives 2012" class="wpp-post-title" target="_self">Senior Class Superlatives 2012</a></li><li><a href="http://cmcforum.com/life/02222012-a-dirty-what-even-starbucks-has-secrets" title="A Dirty What? Even Starbucks Has Secrets" class="wpp-post-title" target="_self">A Dirty What? Even Starbucks Has Secrets</a></li><li><a href="http://cmcforum.com/life/02122014-ultimate-face-off-longboards-vs-bikes" title="Ultimate Face-Off: Longboards vs. Bikes" class="wpp-post-title" target="_self">Ultimate Face-Off: Longboards vs. Bikes</a></li><li><a href="http://cmcforum.com/life/12222016-from-claremont-to-campaign-trail-heidi-nelson-cruz-94-in-her-own-words" title="From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words" class="wpp-post-title" target="_self">From Claremont to Campaign Trail: Heidi Nelson Cruz &#8217;94 in her Own Words</a></li><li><a href="http://cmcforum.com/opinion/03112009-what-is-the-deal-with-japanese-hentai" title="What is the Deal with Japanese Hentai?" class="wpp-post-title" target="_self">What is the Deal with Japanese Hentai?</a></li></ul> </aside></div></div></div> </article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://cmcforum.com/"><img src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt="" title=""/></a></div><div class="footer-text-wrap">Copyright © 2015 CMC Forum. All Rights Reserved.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e2968a87818f81848d90978fa2858f838b8ecc818d8f"><span class="__cf_email__" data-cfemail="5a2e323f3937393c35282f371a3d373b333674393537">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="widget disqus_recent_comments_widget_wrapper"><div id="disqus_rcw_title"><div class="block-title"><span>Recent Comments</span></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/23529/8421/avatar92.jpg?1481893235" alt="Trending Hours"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/trendinghours/">Trending Hours - <span class="disqus_rcw_post_time">1/2/2017</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it">Digital Detox: Why You Should Try It</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it#comment-3079530336">Great Article.</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1485196591/images/noavatar92.png" alt="RAHUL RANJAN"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_5N4YewsfaK/">RAHUL RANJAN - <span class="disqus_rcw_post_time">12/31/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it">Digital Detox: Why You Should Try It</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it#comment-3076890697"><a href="https://educationalsevices.blogspot.in/2016/12/machine-design-by-rs-khurmi.html">A TEXTBOOK OF MACHINE DESIGN BY R.S KHURMI</a><a...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/23048/2790/avatar92.jpg?1479464565" alt="John Faranda"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/johnfaranda/">John Faranda - <span class="disqus_rcw_post_time">11/18/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc">Mary Pickford and CMC</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc#comment-3008138793"> Thank you for the informative article, Haley. In addition to the soft-shoe performance by Buddy Rogers during the Pickford auditorium dedication, we showed a restored version of one of Mary...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/23048/2790/avatar92.jpg?1479464565" alt="John Faranda"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/johnfaranda/">John Faranda - <span class="disqus_rcw_post_time">11/18/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/11082016-steak-dinners-to-political-protests-the-ath-over-the-years">Steak Dinners to Political Protests: the Ath Over the Years</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/11082016-steak-dinners-to-political-protests-the-ath-over-the-years#comment-3008131799"> Thank you, Christina and Sidd, for the wonderful Athenaeum memories. Perhaps an omission from your lineup of great speakers in the past was George HW Bush. He spoke, I believe, just after he was the...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/4455/4983/avatar92.jpg?1438042705" alt="Bob"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_4rnnNrBUDP/">Bob - <span class="disqus_rcw_post_time">11/2/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc">Mary Pickford and CMC</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc#comment-2981648339">Nice article. Very interesting.</a></div></div></div></aside></div><div class="td-pb-span4"> <aside class="widget disqus_recent_comments_widget_wrapper"><div id="disqus_rcw_title"><div class="block-title"><span>Recent Comments</span></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/23529/8421/avatar92.jpg?1481893235" alt="Trending Hours"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/trendinghours/">Trending Hours - <span class="disqus_rcw_post_time">3 weeks ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it">Digital Detox: Why You Should Try It</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it#comment-3079530336">Great Article.</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1485196591/images/noavatar92.png" alt="RAHUL RANJAN"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_5N4YewsfaK/">RAHUL RANJAN - <span class="disqus_rcw_post_time">3 weeks ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it">Digital Detox: Why You Should Try It</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="https://cmcforum.com/life/09292016-digital-detox-why-you-should-try-it#comment-3076890697"><a href="https://educationalsevices.blogspot.in/2016/12/machine-design-by-rs-khurmi.html">A TEXTBOOK OF MACHINE DESIGN BY R.S KHURMI</a><a...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/23048/2790/avatar92.jpg?1479464565" alt="John Faranda"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/johnfaranda/">John Faranda - <span class="disqus_rcw_post_time">2 months ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc">Mary Pickford and CMC</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/10312016-mary-pickford-and-cmc#comment-3008138793"> Thank you for the informative article, Haley. In addition to the soft-shoe performance by Buddy Rogers during the Pickford auditorium dedication, we showed a restored version of one of Mary...</a></div></div></div></aside></div><div class="td-pb-span4"></div></div></div></div></div> <script>(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4825057'));</script> <script type="text/javascript">var disqus_shortname='cmcforum';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <div style="display:none"><div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e"></div><div class="grofile-hash-map-a167a840e380dc73ec326c3b3b1d97f8"></div></div> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/jquery.plugins.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/wppepvn_libs.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/frontend.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-speed-by-xtraffic/public/js/frontend.min.js?ver=1.1.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/portfolio-gallery/js/portfolio-all.js?ver=1.0.0'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/portfolio-gallery/js/jquery.colorbox.js?ver=1.0.0'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/themes/Newsmag-3/js/tagdiv_theme.js?ver=3.0'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://cmcforum.com/wp-content/themes/Newsmag-3/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://cmcforum.com/wp-content/themes/Newsmag-3';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.8.0',blog:'4386149',post:'56086',tz:'-8',srv:'cmcforum.com'}]);_stq.push(['clickTrackerInit','4386149','56086']);</script><script data-cfasync="false" language="javascript" type="text/javascript" id="z117d4c81" defer>setTimeout(function() {(function(e) { var t, n, r, s, i = "z0c07303e"; if(e.getElementById(i)) { return 0; } t = document.location.protocol; if(-1 !== t.indexOf("https")) { n = "https:"; } else { n = "http:"; } r = e.createElement("script"); r.setAttribute("data-cfasync","false"); r.id = i; r.setAttribute("language","javascript"); r.setAttribute("type","text/javascript"); r.async = true; r.src = n + "//cmcforum.com/wp-content/plugins/wp-optimize-speed-by-xtraffic/public/js/wp-optimize-speed-by-xtraffic-init.min.js"; s = e.getElementById("z117d4c81"); s.parentNode.insertBefore(r, s); s.parentNode.removeChild(s); })(document);}, 1);</script><!-- 
+ This website has been optimized by plugin "WP Optimize By xTraffic".
+ Served from : cmcforum.com @ 2017-01-27 21:12:13 by "WP Optimize By xTraffic".
+ Learn more here : https://wordpress.org/plugins/wp-optimize-by-xtraffic/
-->    <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>