<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Photo Essay: Toga Party &#8217;16 | Forum</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://cmcforum.com/xmlrpc.php" /><meta property="og:image" content="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?resize=5472%2C3648" /><meta name="author" content="Victoria Flores Najas"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; Feed" href="http://cmcforum.com/feed" /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; Comments Feed" href="http://cmcforum.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Forum &raquo; Photo Essay: Toga Party &#8217;16 Comments Feed" href="http://cmcforum.com/life/09282016-photo-essay-toga-party-16/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cmcforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='wp-optimize-by-xtraffic-wppepvn-libs-css' href='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/css/wppepvn_libs.min.css?ver=5.1.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-optimize-by-xtraffic-frontend-css' href='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/css/frontend.min.css?ver=5.1.5' type='text/css' media='all' /><link rel='stylesheet' id='disqus_rcw-css' href='http://cmcforum.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='portfolio-all-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/portfolio-all.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='style2-os-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/style2-os.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='lightbox-css-css' href='http://cmcforum.com/wp-content/plugins/portfolio-gallery/style/lightbox.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css' href='http://cmcforum.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='http://cmcforum.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='http://cmcforum.com/wp-content/themes/Newsmag-3/style.css?ver=3.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://cmcforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.0' type='text/css' media='all' /> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://cmcforum.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cmcforum.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cmcforum.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="http://cmcforum.com/life/09282016-photo-essay-toga-party-16" /><link rel='shortlink' href='http://wp.me/pip2l-esD' /><link rel="alternate" type="application/json+oembed" href="http://cmcforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcmcforum.com%2Flife%2F09282016-photo-essay-toga-party-16" /><link rel="alternate" type="text/xml+oembed" href="http://cmcforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcmcforum.com%2Flife%2F09282016-photo-essay-toga-party-16&#038;format=xml" /> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-50147521-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://cmcforum.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=7013ad5bc4&wpp_id=55591';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cmcforum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cmcforum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Photo Essay: Toga Party &#8217;16" /><meta property="og:url" content="http://cmcforum.com/life/09282016-photo-essay-toga-party-16" /><meta property="og:description" content="In your classic college party, classmates donned bed sheets of all colors, lengths and intricacies.  Check out a few photos from the evening by one of our new photographers, Vicky Flores Najas! Pho…" /><meta property="article:published_time" content="2016-09-28T08:06:36+00:00" /><meta property="article:modified_time" content="2016-09-29T02:22:03+00:00" /><meta property="og:site_name" content="Forum" /><meta property="og:image" content="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?fit=1200%2C1200" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thecmcforum" /><meta name="twitter:image" content="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?fit=1200%2C1200&#038;w=240" /><meta name="twitter:card" content="summary" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/cmcforum.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";var td_get_template_directory_uri="http:\/\/cmcforum.com\/wp-content\/themes\/Newsmag-3";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=500;var tds_theme_color_site_wide="#ba2a2a";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script language="javascript" type="text/javascript">var wppepvn_site_url="http://cmcforum.com/";var wppepvn_admin_ajax_url="http://cmcforum.com/wp-admin/admin-ajax.php";var wppepvn_cronjob_url=wppepvn_admin_ajax_url+"?action=wppepvn_cronjob";var wp_optimize_by_xtraffic_plugin_root_uri="http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/";</script><link rel="dns-prefetch" href="//a.disquscdn.com" /><link rel="dns-prefetch" href="//cmcforum.wpengine.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//secure.gravatar.com" /><link rel="dns-prefetch" href="//i1.wp.com" /><link rel="dns-prefetch" href="//i2.wp.com" /><link rel="dns-prefetch" href="//i0.wp.com" /><link rel="dns-prefetch" href="//s0.wp.com" /><link rel="dns-prefetch" href="//www.facebook.com" /><link rel="dns-prefetch" href="//s.gravatar.com" /><link rel="dns-prefetch" href="//html5shim.googlecode.com" /><link rel="dns-prefetch" href="//api.w.org" /><link rel="dns-prefetch" href="//stats.wp.com" /><link rel="dns-prefetch" href="//wp.me" /><link rel="dns-prefetch" href="//s.w.org" /><link rel="dns-prefetch" href="//1.gravatar.com" /><link rel="dns-prefetch" href="//2.gravatar.com" /><link rel="dns-prefetch" href="//0.gravatar.com" /><link rel="dns-prefetch" href="//www.youtube.com" /><link rel="dns-prefetch" href="//img.skitch.com" /></head><body class="single single-post postid-55591 single-format-standard photo-essay-toga-party-16 single_template_3 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23028"><a href="http://cmcforum.com/">Home</a></li><li id="menu-item-23037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23037"><a href="http://cmcforum.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-23044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23044"><a href="http://cmcforum.com/category/news/ascmc-news">ASCMC News</a></li></ul></li><li id="menu-item-23038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23038"><a href="http://cmcforum.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-53878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53878"><a href="http://cmcforum.com/category/opinion/sex-series">Sex Series</a></li></ul></li><li id="menu-item-23036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23036"><a href="http://cmcforum.com/category/life">Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-55468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55468"><a href="http://cmcforum.com/mayas-declassified-school-survival-guide">Maya&#8217;s Declassified School Survival Guide</a></li><li id="menu-item-54154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54154"><a href="http://cmcforum.com/category/life/letters-to-home">Letters to Home</a></li></ul></li><li id="menu-item-51293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51293"><a href="http://cmcforum.com/category/freshmen-2">Freshmen</a></li><li id="menu-item-53777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53777"><a href="http://cmcforum.com/category/photos">Photos</a></li><li id="menu-item-55453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55453"><a href="http://cmcforum.com/hiring">Apply to the Forum!</a></li><li id="menu-item-23020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23020"><a href="http://cmcforum.com/about">About Us</a></li><li id="menu-item-45403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45403"><a href="#">Search</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cmcforum.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >September 28, 2016</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://cmcforum.com/"> <img class="td-retina-data" data-retina="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> <span class="td-visual-hidden">Forum</span> </a></div><div class="td-header-sp-ads"><div class="td-header-ad-wrap td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header "><a href="http://mbkhomes.com/home/content/neigh/?neigh_id=1058&lang=&page_id=I&utm_source=cmcforum&utm_medium=Banner&utm_campaign=Bike_Banner_Ad" target="_blank"> <img src="http://cmcforum.com/wp-content/uploads/2015/10/Upland_Central_Banner_120x600px.jpg" align="right" style='width:80%;' border="0" alt="Null"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://cmcforum.com/"> <img src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://cmcforum.com/"> <img class="td-retina-data" data-retina="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23028"><a href="http://cmcforum.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23037"><a href="http://cmcforum.com/category/news">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23044"><a href="http://cmcforum.com/category/news/ascmc-news">ASCMC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23038"><a href="http://cmcforum.com/category/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53878"><a href="http://cmcforum.com/category/opinion/sex-series">Sex Series</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-23036"><a href="http://cmcforum.com/category/life">Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55468"><a href="http://cmcforum.com/mayas-declassified-school-survival-guide">Maya&#8217;s Declassified School Survival Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54154"><a href="http://cmcforum.com/category/life/letters-to-home">Letters to Home</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51293"><a href="http://cmcforum.com/category/freshmen-2">Freshmen</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-53777"><a href="http://cmcforum.com/category/photos">Photos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55453"><a href="http://cmcforum.com/hiring">Apply to the Forum!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23020"><a href="http://cmcforum.com/about">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45403"><a href="#">Search</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cmcforum.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-3"><div class="td-container-border"> <article id="post-55591" class="post-55591 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-life category-photos tag-5c tag-ascmc tag-california tag-claremont tag-claremont-colleges tag-claremont-consortium tag-claremont-mckenna-college tag-life tag-music tag-parties tag-saturday tag-student-life tag-toga tag-toga-party" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://cmcforum.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Life" class="entry-crumb" itemprop="url" href="http://cmcforum.com/category/life"><span itemprop="title">Life</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Events" class="entry-crumb" itemprop="url" href="http://cmcforum.com/category/life/campus-events"><span itemprop="title">Events</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Photo Essay: Toga Party &#8217;16"><meta itemprop="url" content = "http://cmcforum.com/life/09282016-photo-essay-toga-party-16">Photo Essay: Toga Party &#8217;16</span></div><ul class="td-category"><li class="entry-category"><a href="http://cmcforum.com/category/life">Life</a></li><li class="entry-category"><a href="http://cmcforum.com/category/life/campus-events">Events</a></li><li class="entry-category"><a href="http://cmcforum.com/category/photos">Photos</a></li></ul> <header><h1 class="entry-title">Photo Essay: Toga Party &#8217;16</h1><div class="meta-info"><div class="td-post-author-name">By <a href="http://cmcforum.com/author/vfloresnajas20">Victoria Flores Najas</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-28T01:06:36+00:00" >Sep 28, 2016</time></span><div class="td-post-comments"><a href="http://cmcforum.com/life/09282016-photo-essay-toga-party-16#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://cmcforum.com/life/09282016-photo-essay-toga-party-16&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cmcforum.com/life/09282016-photo-essay-toga-party-16" data-text="Photo Essay: Toga Party &#8217;16" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-featured-image"><a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?resize=5472%2C3648" data-caption=""><img width="5472" height="3648" class="entry-thumb td-modal-image" src="http://cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" alt="" title="29799013462_e9f8eb6985_o"/></a></div><div class="td-post-content td-pb-padding-side"><p>In your classic college party, classmates donned bed sheets of all colors, lengths and intricacies.  Check out a few photos from the evening by one of our new photographers, Vicky Flores Najas!</p><p>Photo Credit: Victoria Flores Najas &#8217;20</p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='null' ><div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" ><div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285687934_c8f9a36882_o.jpg" border="0"> <img data-attachment-id="55592" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29285687934_c8f9a36882_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474726222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29285687934_c8f9a36882_o" data-image-description="" data-medium-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285687934_c8f9a36882_o.jpg" data-large-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285687934_c8f9a36882_o.jpg" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285687934_c8f9a36882_o.jpg?resize=423%2C282" data-original-width="423" data-original-height="282" title="29285687934_c8f9a36882_o" alt="29285687934_c8f9a36882_o" style="width: 423px; height: 282px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285688614_9fb0642874_o.jpg" border="0"> <img data-attachment-id="55593" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29285688614_9fb0642874_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474725807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29285688614_9fb0642874_o" data-image-description="" data-medium-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285688614_9fb0642874_o.jpg" data-large-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285688614_9fb0642874_o.jpg" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285688614_9fb0642874_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29285688614_9fb0642874_o" alt="29285688614_9fb0642874_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285689164_32ae12c1e6_o.jpg" border="0"> <img data-attachment-id="55594" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29285689164_32ae12c1e6_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474724755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29285689164_32ae12c1e6_o" data-image-description="" data-medium-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285689164_32ae12c1e6_o.jpg" data-large-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285689164_32ae12c1e6_o.jpg" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29285689164_32ae12c1e6_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29285689164_32ae12c1e6_o" alt="29285689164_32ae12c1e6_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div></div></div><div class="gallery-row" style="width: 640px; height: 144px;" data-original-width="640" data-original-height="144" ><div class="gallery-group images-1" style="width: 213px; height: 144px;" data-original-width="213" data-original-height="144" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29286505873_34953c55a9_o.jpg" border="0"> <img data-attachment-id="55595" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29286505873_34953c55a9_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474726760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29286505873_34953c55a9_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29286505873_34953c55a9_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29286505873_34953c55a9_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29286505873_34953c55a9_o.jpg?resize=209%2C140" data-original-width="209" data-original-height="140" title="29286505873_34953c55a9_o" alt="29286505873_34953c55a9_o" style="width: 209px; height: 140px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-1" style="width: 213px; height: 144px;" data-original-width="213" data-original-height="144" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618545060_7dc97fd2cf_o.jpg" border="0"> <img data-attachment-id="55596" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29618545060_7dc97fd2cf_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474723815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29618545060_7dc97fd2cf_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618545060_7dc97fd2cf_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618545060_7dc97fd2cf_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618545060_7dc97fd2cf_o.jpg?resize=209%2C140" data-original-width="209" data-original-height="140" title="29618545060_7dc97fd2cf_o" alt="29618545060_7dc97fd2cf_o" style="width: 209px; height: 140px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-1" style="width: 214px; height: 144px;" data-original-width="214" data-original-height="144" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618547500_e034bd5bdd_o.jpg" border="0"> <img data-attachment-id="55597" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29618547500_e034bd5bdd_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474723345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29618547500_e034bd5bdd_o" data-image-description="" data-medium-file="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618547500_e034bd5bdd_o.jpg" data-large-file="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618547500_e034bd5bdd_o.jpg" src="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618547500_e034bd5bdd_o.jpg?resize=210%2C140" data-original-width="210" data-original-height="140" title="29618547500_e034bd5bdd_o" alt="29618547500_e034bd5bdd_o" style="width: 210px; height: 140px;" data-recalc-dims="1" /> </a></div></div></div><div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" ><div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618551660_d6c512eb1f_o.jpg" border="0"> <img data-attachment-id="55598" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29618551660_d6c512eb1f_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474722487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29618551660_d6c512eb1f_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618551660_d6c512eb1f_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618551660_d6c512eb1f_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618551660_d6c512eb1f_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29618551660_d6c512eb1f_o" alt="29618551660_d6c512eb1f_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618552670_3a0207aa30_o.jpg" border="0"> <img data-attachment-id="55599" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29618552670_3a0207aa30_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474722327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29618552670_3a0207aa30_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618552670_3a0207aa30_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618552670_3a0207aa30_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618552670_3a0207aa30_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29618552670_3a0207aa30_o" alt="29618552670_3a0207aa30_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618555120_0c3b30bef0_o.jpg" border="0"> <img data-attachment-id="55600" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29618555120_0c3b30bef0_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474721988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29618555120_0c3b30bef0_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618555120_0c3b30bef0_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618555120_0c3b30bef0_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29618555120_0c3b30bef0_o.jpg?resize=423%2C282" data-original-width="423" data-original-height="282" title="29618555120_0c3b30bef0_o" alt="29618555120_0c3b30bef0_o" style="width: 423px; height: 282px;" data-recalc-dims="1" /> </a></div></div></div><div class="gallery-row" style="width: 640px; height: 215px;" data-original-width="640" data-original-height="215" ><div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" border="0"> <img data-attachment-id="55601" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474724962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29799013462_e9f8eb6985_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?resize=316%2C211" data-original-width="316" data-original-height="211" title="29799013462_e9f8eb6985_o" alt="29799013462_e9f8eb6985_o" style="width: 316px; height: 211px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799016192_d2fa347ce3_o.jpg" border="0"> <img data-attachment-id="55602" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29799016192_d2fa347ce3_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474723859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29799016192_d2fa347ce3_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799016192_d2fa347ce3_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799016192_d2fa347ce3_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799016192_d2fa347ce3_o.jpg?resize=316%2C211" data-original-width="316" data-original-height="211" title="29799016192_d2fa347ce3_o" alt="29799016192_d2fa347ce3_o" style="width: 316px; height: 211px;" data-recalc-dims="1" /> </a></div></div></div><div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" ><div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829488521_d7780208cd_o.jpg" border="0"> <img data-attachment-id="55603" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29829488521_d7780208cd_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474723681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29829488521_d7780208cd_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829488521_d7780208cd_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829488521_d7780208cd_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829488521_d7780208cd_o.jpg?resize=423%2C282" data-original-width="423" data-original-height="282" title="29829488521_d7780208cd_o" alt="29829488521_d7780208cd_o" style="width: 423px; height: 282px;" data-recalc-dims="1" /> </a></div></div><div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" ><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829489441_7af7acb14b_o.jpg" border="0"> <img data-attachment-id="55604" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29829489441_7af7acb14b_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474723554&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29829489441_7af7acb14b_o" data-image-description="" data-medium-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829489441_7af7acb14b_o.jpg" data-large-file="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829489441_7af7acb14b_o.jpg" src="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829489441_7af7acb14b_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29829489441_7af7acb14b_o" alt="29829489441_7af7acb14b_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div><div class="tiled-gallery-item tiled-gallery-item-small"> <a href="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829499041_4d0bc437ac_o.jpg" border="0"> <img data-attachment-id="55605" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29829499041_4d0bc437ac_o.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474721709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29829499041_4d0bc437ac_o" data-image-description="" data-medium-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829499041_4d0bc437ac_o.jpg" data-large-file="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829499041_4d0bc437ac_o.jpg" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829499041_4d0bc437ac_o.jpg?resize=209%2C139" data-original-width="209" data-original-height="139" title="29829499041_4d0bc437ac_o" alt="29829499041_4d0bc437ac_o" style="width: 209px; height: 139px;" data-recalc-dims="1" /> </a></div></div></div><div class="gallery-row" style="width: 640px; height: 414px;" data-original-width="640" data-original-height="414" ><div class="gallery-group images-1" style="width: 640px; height: 414px;" data-original-width="640" data-original-height="414" ><div class="tiled-gallery-item tiled-gallery-item-large"> <a href="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829500961_f4bb932ce1_o.jpg" border="0"> <img data-attachment-id="55606" data-orig-file="http://cmcforum.com/wp-content/uploads/2016/09/29829500961_f4bb932ce1_o.jpg" data-orig-size="5472,3530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474721418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29829500961_f4bb932ce1_o" data-image-description="" data-medium-file="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829500961_f4bb932ce1_o.jpg" data-large-file="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829500961_f4bb932ce1_o.jpg" src="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/09/29829500961_f4bb932ce1_o.jpg?resize=636%2C410" data-original-width="636" data-original-height="410" title="29829500961_f4bb932ce1_o" alt="29829500961_f4bb932ce1_o" style="width: 636px; height: 410px;" data-recalc-dims="1" /> </a></div></div></div></div><p>&nbsp;</p></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://cmcforum.com/tag/5c">5C</a></li><li><a href="http://cmcforum.com/tag/ascmc">ASCMC</a></li><li><a href="http://cmcforum.com/tag/california">california</a></li><li><a href="http://cmcforum.com/tag/claremont">claremont</a></li><li><a href="http://cmcforum.com/tag/claremont-colleges">claremont colleges</a></li><li><a href="http://cmcforum.com/tag/claremont-consortium">Claremont Consortium</a></li><li><a href="http://cmcforum.com/tag/claremont-mckenna-college">Claremont McKenna College</a></li><li><a href="http://cmcforum.com/tag/life">Life</a></li><li><a href="http://cmcforum.com/tag/music">music</a></li><li><a href="http://cmcforum.com/tag/parties">parties</a></li><li><a href="http://cmcforum.com/tag/saturday">Saturday</a></li><li><a href="http://cmcforum.com/tag/student-life">Student Life</a></li><li><a href="http://cmcforum.com/tag/toga">toga</a></li><li><a href="http://cmcforum.com/tag/toga-party">toga party</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcmcforum.com%2Flife%2F09282016-photo-essay-toga-party-16" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Photo+Essay%3A+Toga+Party+%E2%80%9916&url=http%3A%2F%2Fcmcforum.com%2Flife%2F09282016-photo-essay-toga-party-16&via=cmcforum"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cmcforum.com/life/09282016-photo-essay-toga-party-16" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cmcforum.com/life/09282016-photo-essay-toga-party-16&amp;media=http://cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Photo+Essay%3A+Toga+Party+%E2%80%9916%20-%20http%3A%2F%2Fcmcforum.com%2Flife%2F09282016-photo-essay-toga-party-16" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://cmcforum.com/life/09282016-photo-essay-toga-party-16&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cmcforum.com/life/09282016-photo-essay-toga-party-16" data-text="Photo Essay: Toga Party &#8217;16" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://cmcforum.com/news/09272016-2020-freshman-class-president-election-results">2020 Freshman Class President Election Results</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://cmcforum.com/life/09282016-letter-to-freshmen-the-cmc-citizen">Letter to Freshmen: The CMC Citizen</a></div></div></div><div class="author-box-wrap"><a href="http://cmcforum.com/author/vfloresnajas20"><img alt='' src='http://2.gravatar.com/avatar/e89b5986858bc60d6e177a65d5b1bfd2?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e89b5986858bc60d6e177a65d5b1bfd2?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://cmcforum.com/author/vfloresnajas20">Victoria Flores Najas</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Victoria Flores Najas"></span><meta itemprop="datePublished" content="2016-09-28T01:06:36+00:00"><meta itemprop="dateModified" content="2016-09-28T19:22:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://cmcforum.com/life/09282016-photo-essay-toga-party-16"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png"></span><meta itemprop="name" content="Forum"></span><meta itemprop="headline " content="Photo Essay: Toga Party &#039;16"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i0.wp.com/cmcforum.com/wp-content/uploads/2016/09/29799013462_e9f8eb6985_o.jpg?resize=5472%2C3648"><meta itemprop="width" content=""><meta itemprop="height" content=""></span> </footer> <script>var block_td_uid_2_57ec7c185ae24=new tdBlock();block_td_uid_2_57ec7c185ae24.id="td_uid_2_57ec7c185ae24";block_td_uid_2_57ec7c185ae24.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_57ec7c185ae24_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":55591,"live_filter_cur_post_author":"45464"}';block_td_uid_2_57ec7c185ae24.td_column_number="3";block_td_uid_2_57ec7c185ae24.block_type="td_block_related_posts";block_td_uid_2_57ec7c185ae24.post_count="3";block_td_uid_2_57ec7c185ae24.found_posts="1214";block_td_uid_2_57ec7c185ae24.header_color="";block_td_uid_2_57ec7c185ae24.ajax_pagination_infinite_stop="";block_td_uid_2_57ec7c185ae24.max_num_pages="405";tdBlocksArray.push(block_td_uid_2_57ec7c185ae24);</script><div class="td_block_wrap td_block_related_posts td_uid_2_57ec7c185ae24_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_57ec7c185ae24" ><h4 class="td-related-title"><a id="td_uid_3_57ec7c186e563" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_57ec7c185ae24" href="#">RELATED ARTICLES</a><a id="td_uid_4_57ec7c186e5e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_57ec7c185ae24" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_57ec7c185ae24 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/life/09282016-letter-to-freshmen-the-cmc-citizen" rel="bookmark" title="Letter to Freshmen: The CMC Citizen"><img width="" height="" class="entry-thumb" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2016/04/26599589666_428566ecf6_o.jpg?resize=238%2C178" alt="" title="Letter to Freshmen: The CMC Citizen"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/life/09282016-letter-to-freshmen-the-cmc-citizen" rel="bookmark" title="Letter to Freshmen: The CMC Citizen">Letter to Freshmen: The CMC Citizen</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/life/09232016-sidd-reviews-the-ath-the-grading-curve-is-set" rel="bookmark" title="Sidd Reviews the Ath: The Grading Curve is Set"><img width="" height="" class="entry-thumb" src="http://i2.wp.com/cmcforum.com/wp-content/uploads/2015/09/8118144797_94a1921733_k.jpg?resize=238%2C178" alt="" title="Sidd Reviews the Ath: The Grading Curve is Set"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/life/09232016-sidd-reviews-the-ath-the-grading-curve-is-set" rel="bookmark" title="Sidd Reviews the Ath: The Grading Curve is Set">Sidd Reviews the Ath: The Grading Curve is Set</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cmcforum.com/life/09232016-its-on-us-a-campaign-to-end-sexual-assault-on-college-campuses" rel="bookmark" title="It&#8217;s On Us: A Campaign to End Sexual Assault on College Campuses"><img width="" height="" class="entry-thumb" src="http://i1.wp.com/cmcforum.com/wp-content/uploads/2016/03/cube-kravis-e1446591264593.png?resize=238%2C178" alt="" title="It&#8217;s On Us: A Campaign to End Sexual Assault on College Campuses"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cmcforum.com/life/09232016-its-on-us-a-campaign-to-end-sexual-assault-on-college-campuses" rel="bookmark" title="It&#8217;s On Us: A Campaign to End Sexual Assault on College Campuses">It&#8217;s On Us: A Campaign to End Sexual Assault on College Campuses</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_57ec7c185ae24" data-td_block_id="td_uid_2_57ec7c185ae24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_57ec7c185ae24" data-td_block_id="td_uid_2_57ec7c185ae24"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url='http://cmcforum.com/life/09282016-photo-essay-toga-party-16';var disqus_identifier='55591 http://cmcforum.com/?p=55591';var disqus_container_id='disqus_thread';var disqus_shortname='cmcforum';var disqus_title="Photo Essay: Toga Party &#8217;16";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=55591';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget popular-posts"><div class="block-title"><span>Popular Posts</span></div><ul class="wpp-list"><li><a href="http://cmcforum.com/news/09232013-freshman-class-president-candidate-statements" title="Freshman Class President Candidate Statements" class="wpp-post-title" target="_self">Freshman Class President Candidate Statements</a></li><li><a href="http://cmcforum.com/life/09212016-letter-to-freshmen-when-you-werent-high-school-valedictorian" title="Letter to Freshmen: When You Weren’t High School Valedictorian" class="wpp-post-title" target="_self">Letter to Freshmen: When You Weren’t High School Valedictorian</a></li><li><a href="http://cmcforum.com/life/05112015-senior-superlatives-2015" title="Senior Superlatives 2015" class="wpp-post-title" target="_self">Senior Superlatives 2015</a></li><li><a href="http://cmcforum.com/news/08292016-staff-departures-for-the-2016-2017-year" title="Staff Departures for the 2016-2017 Year" class="wpp-post-title" target="_self">Staff Departures for the 2016-2017 Year</a></li><li><a href="http://cmcforum.com/news/09242016-class-of-2020-freshmen-class-president-candidate-statements" title="Class of 2020: Freshmen Class President Candidate Statements" class="wpp-post-title" target="_self">Class of 2020: Freshmen Class President Candidate Statements</a></li><li><a href="http://cmcforum.com/life/05242012-class-of-2012-six-word-memoirs" title="Class of 2012: Six-Word Memoirs" class="wpp-post-title" target="_self">Class of 2012: Six-Word Memoirs</a></li><li><a href="http://cmcforum.com/life/08292016-letter-to-freshmen-nowhere-to-grow-but-up" title="Letter to Freshmen: Nowhere to Grow But Up" class="wpp-post-title" target="_self">Letter to Freshmen: Nowhere to Grow But Up</a></li><li><a href="http://cmcforum.com/opinion/06082009-the-economic-argument-for-euthanasia" title="The Economic Argument for Euthanasia" class="wpp-post-title" target="_self">The Economic Argument for Euthanasia</a></li><li><a href="http://cmcforum.com/news/09272016-2020-freshman-class-president-election-results" title="2020 Freshman Class President Election Results" class="wpp-post-title" target="_self">2020 Freshman Class President Election Results</a></li><li><a href="http://cmcforum.com/news/08302016-cmc-july-and-august-recap-class-of-2020-new-dos-staff-and-relocations" title="CMC July and August Recap: Class of 2020, New DOS Staff, and Relocations" class="wpp-post-title" target="_self">CMC July and August Recap: Class of 2020, New DOS Staff, and Relocations</a></li></ul> </aside></div></div></div> </article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://cmcforum.com/"><img src="http://cmcforum.wpengine.com/wp-content/uploads/2015/02/The-Forum-Logo-F-Side-5.png" alt="" title=""/></a></div><div class="footer-text-wrap">Copyright © 2015 CMC Forum. All Rights Reserved.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d8acb0bdbbb5bbbeb7aaadb598bfb5b9b1b4f6bbb7b5"><span class="__cf_email__" data-cfemail="1e6a767b7d737d78716c6b735e79737f7772307d7173">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cmcforum" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.flickr.com/photos/cmcforum/" title="Flickr"> <i class="td-icon-font td-icon-flickr"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cmcforum" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="widget disqus_recent_comments_widget_wrapper"><div id="disqus_rcw_title"><div class="block-title"><span>Recent Comments</span></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1475004977/images/noavatar92.png" alt="david williams"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_lKsuJKWRhW/">david williams - <span class="disqus_rcw_post_time">8/31/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/09082011-the-ten-most-useful-scrabble-words">The Ten Most Useful Scrabble Words</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/09082011-the-ten-most-useful-scrabble-words#comment-2868334837">There are Total 1708 words Starting with K (Prefix). K is not a word but only a combination of letters.Some Example : 1. Kettledrum 2. Keratinize 3. Knowingly 4. Knitted 5. Khats...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/4961/2767/avatar92.jpg?1472590688" alt="conflctmediator"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/conflctmediator/">conflctmediator - <span class="disqus_rcw_post_time">8/30/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/08292016-letter-to-freshmen-nowhere-to-grow-but-up">Letter to Freshmen: Nowhere to Grow But Up</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/08292016-letter-to-freshmen-nowhere-to-grow-but-up#comment-2867813831">Love this piece. "Relish and lean into that. Experience what Elena Ferrante calls 'the joy of the new.'" I thought about transferring as a freshman, too. 😊 I am now one of CMC's biggest...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/21201/9354/avatar92.jpg?1466232446" alt="Jonas Larsson"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_XbgIOagNHk/">Jonas Larsson - <span class="disqus_rcw_post_time">6/18/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/opinion/10232013-confession-time-im-a-dude-and-i-wear-lululemon">Confession Time: I&#8217;m a Dude, and I Wear Lululemon</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/opinion/10232013-confession-time-im-a-dude-and-i-wear-lululemon#comment-2737274191">I agree that Lululemons clothing are nice and I have some of them myself. But honestly I believe that organic cotton is better than synthetic clothing. Yoga is about health for me so I wear only...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1475004977/images/noavatar92.png" alt="Samanths"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_pk6jCg6et2/">Samanths - <span class="disqus_rcw_post_time">6/13/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/04092012-how-to-survive-an-epic-coachella-weekend">How to Survive an Epic Coachella Weekend</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/04092012-how-to-survive-an-epic-coachella-weekend#comment-2728795279">Did you go to the first or second weekend?</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1475004977/images/noavatar92.png" alt="Kevin Riel"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/kevinriel/">Kevin Riel - <span class="disqus_rcw_post_time">5/24/2016</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/04092016-review-the-kingsley-and-kate-tufts-poetry-awards">Review: The Kingsley and Kate Tufts Poetry Awards</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/04092016-review-the-kingsley-and-kate-tufts-poetry-awards#comment-2693478925">It's Ross Gay, not "Gray."</a></div></div></div></aside></div><div class="td-pb-span4"> <aside class="widget disqus_recent_comments_widget_wrapper"><div id="disqus_rcw_title"><div class="block-title"><span>Recent Comments</span></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/1475004977/images/noavatar92.png" alt="david williams"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_lKsuJKWRhW/">david williams - <span class="disqus_rcw_post_time">4 weeks ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/09082011-the-ten-most-useful-scrabble-words">The Ten Most Useful Scrabble Words</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/09082011-the-ten-most-useful-scrabble-words#comment-2868334837">There are Total 1708 words Starting with K (Prefix). K is not a word but only a combination of letters.Some Example : 1. Kettledrum 2. Keratinize 3. Knowingly 4. Knitted 5. Khats...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/4961/2767/avatar92.jpg?1472590688" alt="conflctmediator"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/conflctmediator/">conflctmediator - <span class="disqus_rcw_post_time">4 weeks ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/life/08292016-letter-to-freshmen-nowhere-to-grow-but-up">Letter to Freshmen: Nowhere to Grow But Up</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/life/08292016-letter-to-freshmen-nowhere-to-grow-but-up#comment-2867813831">Love this piece. "Relish and lean into that. Experience what Elena Ferrante calls 'the joy of the new.'" I thought about transferring as a freshman, too. 😊 I am now one of CMC's biggest...</a></div></div></div><div class="disqus_rcw_single_comment_wrapper"><div><div> <img class="disqus_rcw_avatar" src="//a.disquscdn.com/uploads/users/21201/9354/avatar92.jpg?1466232446" alt="Jonas Larsson"/><div class="disqus_rcw_author_name"> <a href="https://disqus.com/by/disqus_XbgIOagNHk/">Jonas Larsson - <span class="disqus_rcw_post_time">3 months ago</span></a></div></div><div class="disqus_rcw_clear"></div></div><div> <a class="disqus_rcw_thread_title" href="http://cmcforum.com/opinion/10232013-confession-time-im-a-dude-and-i-wear-lululemon">Confession Time: I&#8217;m a Dude, and I Wear Lululemon</a><div class="disqus_rcw_comment_actual_wrapper"> <a href="http://cmcforum.com/opinion/10232013-confession-time-im-a-dude-and-i-wear-lululemon#comment-2737274191">I agree that Lululemons clothing are nice and I have some of them myself. But honestly I believe that organic cotton is better than synthetic clothing. Yoga is about health for me so I wear only...</a></div></div></div></aside></div><div class="td-pb-span4"></div></div></div></div></div> <script>(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4825057'));</script> <script type="text/javascript">var disqus_shortname='cmcforum';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <div style="display:none"><div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e"></div><div class="grofile-hash-map-e89b5986858bc60d6e177a65d5b1bfd2"></div></div> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/jquery.plugins.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/wppepvn_libs.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-by-xtraffic/public/js/frontend.min.js?ver=5.1.5'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/wp-optimize-speed-by-xtraffic/public/js/frontend.min.js?ver=1.1.4'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/portfolio-gallery/js/portfolio-all.js?ver=1.0.0'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/portfolio-gallery/js/jquery.colorbox.js?ver=1.0.0'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201639'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/themes/Newsmag-3/js/tagdiv_theme.js?ver=3.0'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script> <script type='text/javascript' src='http://cmcforum.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script> <script type='text/javascript' src='http://cmcforum.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.6.1'></script> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://cmcforum.com/wp-content/themes/Newsmag-3/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://cmcforum.com/wp-content/themes/Newsmag-3';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type='text/javascript' src='http://stats.wp.com/e-201639.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.8.0',blog:'4386149',post:'55591',tz:'-7',srv:'cmcforum.com'}]);_stq.push(['clickTrackerInit','4386149','55591']);</script><script data-cfasync="false" language="javascript" type="text/javascript" id="z117d4c81" defer>setTimeout(function() {(function(e) { var t, n, r, s, i = "z0c07303e"; if(e.getElementById(i)) { return 0; } t = document.location.protocol; if(-1 !== t.indexOf("https")) { n = "https:"; } else { n = "http:"; } r = e.createElement("script"); r.setAttribute("data-cfasync","false"); r.id = i; r.setAttribute("language","javascript"); r.setAttribute("type","text/javascript"); r.async = true; r.src = n + "//cmcforum.com/wp-content/plugins/wp-optimize-speed-by-xtraffic/public/js/wp-optimize-speed-by-xtraffic-init.min.js"; s = e.getElementById("z117d4c81"); s.parentNode.insertBefore(r, s); s.parentNode.removeChild(s); })(document);}, 1);</script><!-- 
+ This website has been optimized by plugin "WP Optimize By xTraffic".
+ Served from : cmcforum.com @ 2016-09-29 02:28:44 by "WP Optimize By xTraffic".
+ Learn more here : https://wordpress.org/plugins/wp-optimize-by-xtraffic/
-->    <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>